ApacheDS on macOS

1483142400

On macOS it is important to install the Java JDK. The Java JRE alone is not enough. The small hint is the ApacheDS FAQ